Bug 30771 - incorrect path for terminfo
incorrect path for terminfo
Status: CLOSED DUPLICATE of bug 30703
Product: Red Hat Linux
Classification: Retired
Component: ncurses (Show other bugs)
7.1
i386 Linux
low Severity low
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-06 00:47 EST by Emmanuel Galanos
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-06 00:57:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Emmanuel Galanos 2001-03-06 00:47:47 EST
% TERM=vt320 reset
tset: /var/tmp/ncurses-root/usr/share/tabset/vt300: No such file or directory
Comment 1 Emmanuel Galanos 2001-03-06 00:57:13 EST
BTW, it affects a lot of the terminal definitions.
% grep -rl /var/tmp/ncurses-root /usr/share/terminfo/*|wc -l
160
Comment 2 Bernhard Rosenkraenzer 2001-03-06 07:19:12 EST

*** This bug has been marked as a duplicate of 30703 ***

Note You need to log in before you can comment on or make changes to this bug.