Bug 30873 - screen depths not i18n in gui graphic config
Summary: screen depths not i18n in gui graphic config
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-06 22:06 UTC by Martin Norback
Modified: 2007-04-18 16:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-07 15:34:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Martin Norback 2001-03-06 22:06:03 UTC
In the gui graphic config, the screen depths are not translated.
I see the strings "256 Colors (8 Bit)", "High Color (16 Bit)", and "True
Color (24 Bit)"
I am using sv.

Comment 1 Michael Fulbright 2001-03-07 15:34:17 UTC
Brent please check these are marked for translation.

Comment 2 Brent Fox 2001-03-07 17:22:20 UTC
These were not marked for translation.  I have since marked them as such.


Note You need to log in before you can comment on or make changes to this bug.