Bug 308931 - iwl3945: Microcode SW error detected.
Summary: iwl3945: Microcode SW error detected.
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: John W. Linville
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-09-27 13:05 UTC by Harald Hoyer
Modified: 2007-11-30 22:12 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-01 11:38:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Harald Hoyer 2007-09-27 13:05:19 UTC
Description of problem:
Sep 27 15:01:29 backslash kernel: iwl3945: Microcode SW error detected. 
Restarting 0x82000008.
Sep 27 15:01:29 backslash kernel: iwl3945: Error Reply type 0x00000000 cmd
REPLY_SCAN_CMD (0x80) seq 0x4448 ser 0x00000000
Sep 27 15:01:29 backslash kernel: iwl3945: Error sending REPLY_TX_PWR_TABLE_CMD:
time out after 500ms.
Sep 27 15:01:30 backslash kernel: iwl3945: Can't stop Rx DMA.


Version-Release number of selected component (if applicable):
kernel-2.6.23-0.204.rc8.fc8
iwl3945-firmware-2.14.1.5-2

Comment 1 John W. Linville 2007-09-28 13:59:06 UTC
kernel-2.6.23-0.212.rc8.git2.fc8 contains a big iwlwifi update.  Can you 
replicate the issue with that kernel?

Comment 2 Thomas Howard 2007-09-29 08:11:40 UTC
This is happening in Fedora 7 since updating to the 2.6.22.7-85.fc7 kernel

Comment 3 Harald Hoyer 2007-10-01 11:38:57 UTC
works again with kernel-2.6.23-0.212.rc8.git2.fc8


Note You need to log in before you can comment on or make changes to this bug.