Bug 309261 - update to the most current version of the fence_bullpap agent
update to the most current version of the fence_bullpap agent
Status: CLOSED ERRATA
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: fence (Show other bugs)
4
All Linux
low Severity low
: ---
: ---
Assigned To: Jim Parsons
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-27 12:33 EDT by Ryan McCabe
Modified: 2009-04-16 16:35 EDT (History)
4 users (show)

See Also:
Fixed In Version: RHBA-2007-0996
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-21 16:54:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to update to the current version (1.39 KB, patch)
2007-09-27 12:35 EDT, Ryan McCabe
no flags Details | Diff

  None (edit)
Description Ryan McCabe 2007-09-27 12:33:55 EDT
fence_bullpap for RHEL4 is out of sync with the most current version checked
into the RHEL51 trees. The current (RHEL51) version fixes a timeout bug.
Comment 1 Ryan McCabe 2007-09-27 12:35:10 EDT
Created attachment 208631 [details]
patch to update to the current version

 fence_bullpap.pl |   29 +++++++++++++----------------
 1 file changed, 13 insertions(+), 16 deletions(-)
Comment 5 errata-xmlrpc 2007-11-21 16:54:49 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0996.html

Note You need to log in before you can comment on or make changes to this bug.