Bug 30948 - UW Imap has no support for maildir?
Summary: UW Imap has no support for maildir?
Status: CLOSED DUPLICATE of bug 18038
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: imap   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-07 15:12 UTC by Martin Stromberg
Modified: 2007-04-18 16:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-08 15:48:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Martin Stromberg 2001-03-07 15:12:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)


Maybe this is more of a question than a bug report... I can't find support 
for maildir in the UW Imap package provided in RedHat 7.0. Is there a 
supported, simple way of adding maildir support to UW Imap?

Reproducible: Always
Steps to Reproduce:
1. Try to read mail via imap when it is stored in maildir format.

Comment 1 Mike A. Harris 2001-03-08 09:49:35 UTC
No, this is currently unsupported.  I will look into adding support at
some point in the future however, but it most likely will not be in our
next release.

Comment 2 Mike A. Harris 2001-03-08 15:49:24 UTC

*** This bug has been marked as a duplicate of 18038 ***


Note You need to log in before you can comment on or make changes to this bug.