Bug 30957 - Memory Leak in ucd-snmp 4.1.2
Memory Leak in ucd-snmp 4.1.2
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: ucd-snmp (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Brock Organ
:
: 25399 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-07 11:30 EST by Timothy Burt
Modified: 2015-03-04 20:09 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-07 14:34:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Timothy Burt 2001-03-07 11:30:50 EST
Upgrade to 4.2.1
Reference debian bug # 82876

See http://groups.google.com/groups?
q=snmp+memory+leak&start=20&hl=en&lr=&safe=off&rnum=30&seld=936287440&ic=1

I am experiencing a fairly significant memory leak with (only) one of my 
RH 7.0 systems.  All are using the same snmpd.conf file, but only one 
leaks memory.  Yes, strange.  I found a reference to a memory leak bug in 
deja news.  Can we have an updated rpm prepared and placed in the updates?

Also note that the name has changed to net-snmpd ....

Thanks!
Comment 1 Phil Knirsch 2001-06-26 10:07:36 EDT
Updated for upcoming release to 4.2.1, so fixed in rawhide.

Read ya, Phil
Comment 2 Phil Knirsch 2001-06-26 10:15:46 EDT
*** Bug 25399 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.