Bug 3101 - bug in user Db
bug in user Db
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: usermode (Show other bugs)
4.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-27 15:26 EDT by seth
Modified: 2013-07-02 18:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-03 04:01:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description seth 1999-05-27 15:26:39 EDT
It seems that the user/passwd Db cannot follow symlinks or
notcie a change in the dir layout. when i first installed
/home was on the root partiton. i moved it to the /usr
partiton by making a /usr/home and symlinking /home to
/usr/home. this broke every user already created. it seemed
nothing could follow the symlink and caimed there was no
such directory. This happened for most every app (xterms X
config files etc.) I made sure the symlink was correct and
could transver it myself. when I tried to mod the users to
see if that would fix it , it claim no such directory.

danke

seth
Comment 1 Jindrich Novy 2004-10-03 04:01:07 EDT
Hello Seth,
I tested it and it works now using recent releases.
Thanks for the report.

Jindrich

Note You need to log in before you can comment on or make changes to this bug.