This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 31131 - Missing files in Mesa-demos?
Missing files in Mesa-demos?
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: Mesa (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
Aaron Brown
:
: 52708 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-08 20:15 EST by Ed McKenzie
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-30 03:42:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ed McKenzie 2001-03-08 20:15:57 EST
Several of the demos in Mesa-demos (terrain, f.e.) can't find their data
files. They don't appear to be in the RPM at all.
Comment 1 Mike A. Harris 2002-01-25 02:36:39 EST
Defering for consideration for future erratum releases.
Comment 2 Mike A. Harris 2002-01-28 07:03:27 EST
The separate Mesa package which contains the demos is deprecated in
favour of the Mesa that comes with XFree86 itself.  As such these
demos are no longer part of the distribution.  I'm leaving the
bug report open however in case an erratum is required in the future.
Comment 3 Mike A. Harris 2002-02-01 19:14:23 EST
Deferred for possible future erratum.
Comment 4 Mike A. Harris 2002-04-01 18:01:53 EST
*** Bug 52708 has been marked as a duplicate of this bug. ***
Comment 5 Mike A. Harris 2002-05-30 03:43:37 EDT
Mesa demos no longer ship with the current distribution.  It is unlikely
that Mesa will be updated for the releases it exists separately in, so
I am closing this as WONTFIX for now.

If this package ever returns to the distro, I'll ensure that all demos
work, and have all their files however.

Note You need to log in before you can comment on or make changes to this bug.