Bug 31161 - aic7xxx driver is extremely slow
Summary: aic7xxx driver is extremely slow
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Doug Ledford
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-09 14:55 UTC by Eugene Kanter
Modified: 2007-04-18 16:32 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2001-03-12 20:46:24 UTC


Attachments (Terms of Use)

Description Eugene Kanter 2001-03-09 14:55:34 UTC
Compaq Deskpro 6000 system. AIC-7860 Ultra SCSI host adapter on board.
Ultra Narrow Controller
driver version 5.2.3/5.2.0

Reproducible: Always
Steps to Reproduce:
1. boot the system
2. hdparm -t /dev/sda

Actual Results:  about 1.5 meg/sec

Expected Results:  about 8.5 meg/sec  Red Hat 7.0 on the same box/drives.

Comment 1 Arjan van de Ven 2001-03-09 15:09:20 UTC
Does this still show with the latest kernel available by up2date / rawhide ?
Several aic7xxx performance bugs are fixed since the original wolverine-kernel.

Comment 2 Eugene Kanter 2001-03-12 20:46:20 UTC
tested with 2.4.2-0.1.25. got speed over 8 meg/sec which is normal.

Comment 3 Arjan van de Ven 2001-03-12 20:58:55 UTC
sounds fixed to me, closing


Note You need to log in before you can comment on or make changes to this bug.