Bug 31169 - driver for realtek eth cards is missing
driver for realtek eth cards is missing
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Erik Troan
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-09 11:08 EST by Gerald Teschl
Modified: 2007-03-26 23:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-12 05:36:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2001-03-09 11:08:03 EST
The driver for Realek ethernet cards "8139too" is missing both in the
bootnet.img and
in the initrd of the CD. Since most cheap ethernet cards use this chip,
please
add it!

The driver was present in 7.0 (rtl8139).
Comment 1 Michael Fulbright 2001-03-09 11:43:39 EST
I believe this is now on a driver disk.
Comment 2 Gerald Teschl 2001-03-09 12:21:51 EST
There already was an discussion about this driver for the 7.0 bootnet disk so
there is no
reason to repaet it. This is a really common hardware. More than 50% of our
boxes
(>100 bought at diffrent times and different vendors) have such a card.
Comment 3 Erik Troan 2001-03-09 14:15:48 EST
There's no room. We'd have to bump something even more popular (like eepro100 or
tulip)
Comment 4 Gerald Teschl 2001-03-12 05:36:37 EST
Will you at least add it to the cdrom initrd?

Note You need to log in before you can comment on or make changes to this bug.