Bug 312341 - Errors while prelinking /sbin/mdassemble.static
Summary: Errors while prelinking /sbin/mdassemble.static
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: mdadm (Show other bugs)
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Doug Ledford
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-09-29 14:22 UTC by Daniel Qarras
Modified: 2007-12-29 16:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-29 16:11:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Qarras 2007-09-29 14:22:06 UTC
When prelinking /sbin/mdassemble.static from mdadm-2.6.2-4.fc7 the following
error is displayed:

prelink: /sbin/mdassemble.static: PT_INTERP segment not corresponding to .interp
section

Comment 1 Daniel Qarras 2007-12-29 16:11:48 UTC
Seems to be fixed in with latest Fedora 8 updates:

root@localhost:~# prelink -vmR /sbin/mdassemble.static
prelink: /sbin/mdassemble.static is statically linked

Closing.


Note You need to log in before you can comment on or make changes to this bug.