This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 312641 - kdeaddons: missing dependency on which
kdeaddons: missing dependency on which
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdeaddons (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-29 17:01 EDT by Ville Skyttä
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-03 12:22:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2007-09-29 17:01:34 EDT
jpegorient uses "which", but the dependency on it is missing from the kdeaddons
package.
Comment 1 Rex Dieter 2007-10-03 12:22:13 EDT
on further inspection, looks like we're missing
Requires: python-exif
too.
Comment 2 Rex Dieter 2007-10-03 12:22:58 EDT
* Wed Oct 03 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 3.5.7-6
- Requires: which python-exif (#312641)

Note You need to log in before you can comment on or make changes to this bug.