Bug 313041 - Conflicts between amarok.x86_64 and amarok.i386
Conflicts between amarok.x86_64 and amarok.i386
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
7
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-30 08:57 EDT by André Johansen
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-30 13:49:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description André Johansen 2007-09-30 08:57:41 EDT
+++ This bug was initially created as a clone of Bug #312991 +++

Description of problem:
On Fedora 7/x86-64, installing amarok.x86_64 and amarok.i386 causes conflicts.


Version-Release number of selected component (if applicable):
1.4.7-2.fc7

How reproducible:
Every time.

Steps to Reproduce:
1. Install Fedora 7/x86-64
2. Have amarok.x86_64 installed
3. yum install amarok.i386
  
Actual results:
Transaction Check Error:
  file /usr/share/doc/HTML/da/amarok/index.cache.bz2 from install of 
amarok-1.4.7-2.fc7 conflicts with file from package amarok-1.4.7-2.fc7
  file /usr/share/doc/HTML/de/amarok/index.cache.bz2 from install of 
amarok-1.4.7-2.fc7 conflicts with file from package amarok-1.4.7-2.fc7
  file /usr/share/doc/HTML/en/amarok/index.cache.bz2 from install of 
amarok-1.4.7-2.fc7 conflicts with file from package amarok-1.4.7-2.fc7
  file /usr/share/doc/HTML/et/amarok/index.cache.bz2 from install of 
amarok-1.4.7-2.fc7 conflicts with file from package amarok-1.4.7-2.fc7
  file /usr/share/doc/HTML/fr/amarok/index.cache.bz2 from install of 
amarok-1.4.7-2.fc7 conflicts with file from package amarok-1.4.7-2.fc7
  file /usr/share/doc/HTML/it/amarok/index.cache.bz2 from install of 
amarok-1.4.7-2.fc7 conflicts with file from package amarok-1.4.7-2.fc7
  file /usr/share/doc/HTML/nl/amarok/index.cache.bz2 from install of 
amarok-1.4.7-2.fc7 conflicts with file from package amarok-1.4.7-2.fc7
  file /usr/share/doc/HTML/pl/amarok/index.cache.bz2 from install of 
amarok-1.4.7-2.fc7 conflicts with file from package amarok-1.4.7-2.fc7
  file /usr/share/doc/HTML/pt/amarok/index.cache.bz2 from install of 
amarok-1.4.7-2.fc7 conflicts with file from package amarok-1.4.7-2.fc7
  file /usr/share/doc/HTML/pt_BR/amarok/index.cache.bz2 from install of 
amarok-1.4.7-2.fc7 conflicts with file from package amarok-1.4.7-2.fc7
  file /usr/share/doc/HTML/ru/amarok/index.cache.bz2 from install of 
amarok-1.4.7-2.fc7 conflicts with file from package amarok-1.4.7-2.fc7
  file /usr/share/doc/HTML/sv/amarok/index.cache.bz2 from install of 
amarok-1.4.7-2.fc7 conflicts with file from package amarok-1.4.7-2.fc7

Expected results:
The package should install.

Additional info:
Comment 1 André Johansen 2007-09-30 13:02:25 EDT
Installing both the x86-64 and i386 package at the same time worked without 
conflicts.
Comment 2 André Johansen 2007-09-30 13:49:37 EDT
Hm, have I misunderstood how this should work?  I thought the idea was to be 
able to run either the 32 bit or the 64 bit version, but they both go to the 
same location, so sounds like they aren't supposed to co-exist.

Note You need to log in before you can comment on or make changes to this bug.