Bug 313501 - [hts5.1.1][ia64][cdrom][EL4] - CDROM testing giving traceback error
[hts5.1.1][ia64][cdrom][EL4] - CDROM testing giving traceback error
Status: CLOSED CURRENTRELEASE
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5
ia64 Linux
low Severity low
: ---
: ---
Assigned To: Greg Nichols
:
: 317871 319811 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-01 01:21 EDT by Satyabrata Maitra
Modified: 2008-07-16 17:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-21 12:28:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Traceback error - CDROM (1.94 KB, text/plain)
2007-10-01 01:21 EDT, Satyabrata Maitra
no flags Details
.tar file - contains all .xml files, run-log file and .rpm file for ia64 hts testing (660.00 KB, application/x-tar)
2007-10-01 01:23 EDT, Satyabrata Maitra
no flags Details

  None (edit)
Description Satyabrata Maitra 2007-10-01 01:21:41 EDT
Description of problem:
CDROm testing for ia64-xen system giving traceback error.
O.S - EL4-AS-U6
Tree used : 20070927.0
hts version : hts-5.1.1

Version-Release number of selected component (if applicable):
hts version : hts-5.1.1


How reproducible:
Did once only! And reproduced

Steps to Reproduce:
1. Follow the hts testing procedure and plans for ia64 system
2. Perform the cdrom testing with the command :- hts certify --test cdrom
3. Observe the result in gnome-terminal.
  
Actual results:
giving traceback error in g-t

Expected results:
should not give traceback.

Additional info:
All the error file and other files for this arch are attached here.
Comment 1 Satyabrata Maitra 2007-10-01 01:21:41 EDT
Created attachment 212061 [details]
Traceback error - CDROM
Comment 2 Satyabrata Maitra 2007-10-01 01:23:16 EDT
Created attachment 212071 [details]
.tar file - contains all .xml files, run-log file and .rpm file for ia64 hts testing
Comment 3 Greg Nichols 2007-10-01 10:16:27 EDT
The bug is that the cdrom test is using python HAL API calls not available in RHEL4.
Comment 4 Greg Nichols 2007-10-08 09:53:59 EDT
*** Bug 317871 has been marked as a duplicate of this bug. ***
Comment 5 Greg Nichols 2007-10-12 12:07:57 EDT
Fixed in HTS 5.1 R4
Comment 6 Greg Nichols 2007-10-12 12:19:32 EDT
*** Bug 319811 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.