Bug 31357 - Kudzu segfault on 3c509 detect
Kudzu segfault on 3c509 detect
Status: CLOSED DUPLICATE of bug 30637
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-10 12:47 EST by R P Herrold
Modified: 2014-03-16 22:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-10 12:47:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description R P Herrold 2001-03-10 12:47:53 EST
7.1RC2
Compaq Presario
3Com 3c509 card - post install
----------------------------------

I rebooted and the hardware wizard during boot detected the 3COM 3c509b
card - it asked me to continue w/ install or cancel install. -- all normal
so far ...
 
I continued and again got this - with NIC hung on our LAN (no DHCP
enabled)...
 
etc/rc5.d/s05kudzu: line 74
252 segmentation fault
 
/usr/sbin/kudzu $kudzu -args -t 30
 
(I think that second line may be missing '/' before the $
Comment 1 Bill Nottingham 2001-03-10 22:40:34 EST
kudzu in RC2 had some problems. They've since been fixed.

*** This bug has been marked as a duplicate of 30637 ***

Note You need to log in before you can comment on or make changes to this bug.