Bug 31359 - Soundblaster 32 ISAPNP FAILS to WORK
Soundblaster 32 ISAPNP FAILS to WORK
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: sndconfig (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-10 13:03 EST by Brian Z
Modified: 2014-03-16 22:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-19 11:36:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
2.4.2 isapnp (4.79 KB, text/plain)
2001-03-10 13:03 EST, Brian Z
no flags Details

  None (edit)
Description Brian Z 2001-03-10 13:03:19 EST
Whenever I try to install the proper modules using setup (according 
to /proc/isapnp) I am unable to get the Soundblaster to run.  I receive an 
error 47 saying that the device is active.  This hasn't worked since 
version 6.2 of RedHat, but during the 7.0 beta cycle and afterwords, 
nobody would pay any attention to it.  I've also upgraded to the latest 
rawhide kernel 2.4.2 and setuptool.  Any help would be appreciated.  I am 
attaching my ISAPNP file to this bug (another bug has been filed for my 
failure to get the SYM53c416 working).  Thanks!
Comment 1 Brian Z 2001-03-10 13:03:44 EST
Created attachment 12345 [details]
2.4.2 isapnp
Comment 2 Bill Nottingham 2001-03-10 22:52:58 EST
Please try the sndconfig/kudzu RPMs available at
http://people.redhat.com/notting/sndconfig/

What error messages do you get?
Comment 3 Brian Z 2001-04-18 22:11:26 EDT
Hey, working in the official 7.1 :)  Good work.  Only thing was I had to 
manually run the sound configuration tool (through setup) to get the soundcard 
operational.  It would be nice if no additional steps pased kudzu were needed.  
Thanks!
Comment 4 Bill Nottingham 2001-04-19 11:36:24 EDT
Marking as resolved in the current release.

Note You need to log in before you can comment on or make changes to this bug.