Bug 31375 - sound setting not preserved across reboot
sound setting not preserved across reboot
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: sndconfig (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-10 17:38 EST by Gene Czarcinski
Modified: 2014-03-16 22:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-11 15:14:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/etc/modules.conf (235 bytes, text/plain)
2001-03-11 15:13 EST, Gene Czarcinski
no flags Details
/etc/.aumixrc (140 bytes, text/plain)
2001-03-11 15:14 EST, Gene Czarcinski
no flags Details

  None (edit)
Description Gene Czarcinski 2001-03-10 17:38:10 EST
I am not sure that this belongs against esound but couldn't think of
anything better.

Sound settings (e.g., volume) are not preserved across a reboot.  They do
stay set across logout/login.

The hardware is config #33 with an ES1370.
Comment 1 David Mason 2001-03-10 18:14:47 EST
reassigning to sndconfig
Comment 2 Bill Nottingham 2001-03-10 22:44:53 EST
Do you have post-install/pre-remove lines in /etc/modules.conf
for the card? The latest sndconfig and kudzu should add them, but we
don't add them for things that are already configured.
Comment 3 Gene Czarcinski 2001-03-11 15:12:22 EST
/etc/modules.conf looks OK and /etc/.aumixrc look OK too but these are not
having any effect.
Comment 4 Gene Czarcinski 2001-03-11 15:13:18 EST
Created attachment 12382 [details]
/etc/modules.conf
Comment 5 Gene Czarcinski 2001-03-11 15:14:25 EST
Created attachment 12383 [details]
/etc/.aumixrc
Comment 6 Bill Nottingham 2001-03-11 21:49:44 EST
There needs to be a '-L' at the end of the post-install command; sndconfig
and kudzu were both writing this wrong for a while.
Comment 7 Gene Czarcinski 2001-03-16 17:52:16 EST
I almost reopened this since it is not fixed in qa0309.

However, I applied sndconfig-0.64.4-1 to a RC2 system and IT WORKS!

Gene

Note You need to log in before you can comment on or make changes to this bug.