Bug 314081 - dell1600n_net backend not included due to missing BuildRequires:libtiff-devel
dell1600n_net backend not included due to missing BuildRequires:libtiff-devel
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: sane-backends (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-01 11:42 EDT by Pekka Pietikäinen
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-02 04:39:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pekka Pietikäinen 2007-10-01 11:42:23 EDT
Description of problem:

I noticed the backend for dell1600n isn't included in the RPM's in Rawhide (or
any earlier release for that matter). If I build it manually then it is ->
probably BuildRequires-related. 

  if test "${sane_cv_use_libjpeg}" != "yes" || test "${sane_cv_use_libtiff}" !=
"yes"
    then
    echo "*** disabling DELL1600N_NET backend (failed to find jpeg and/or tiff
library"
  else
    BACKENDS="${BACKENDS} dell1600n_net"
  fi

libjpeg is already there, so it must be diff. Too lazy to install mock etc. to
verify ;)
Comment 1 Nils Philippsen 2007-10-02 04:39:32 EDT
Should be fixed in sane-backends-1.0.18-17.fc8:

http://koji.fedoraproject.org/koji/buildinfo?buildID=19994

Note You need to log in before you can comment on or make changes to this bug.