Bug 31438 - loads of compile warnings
loads of compile warnings
Status: CLOSED UPSTREAM
Product: Red Hat Raw Hide
Classification: Retired
Component: openssl (Show other bugs)
1.0
i386 Linux
low Severity low
: ---
: ---
Assigned To: Tomas Mraz
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-11 08:23 EST by Pekka Savola
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-03 03:41:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pekka Savola 2001-03-11 08:23:02 EST
lynx-2.8.4-8 and openssl-0.9.6-2 spew tens, if not hundreds of _thousands_ lines of the following kind of compile
warnings :

/usr/include/openssl/ssl.h:224: warning: function declaration isn't a prototype

These are most probably harmless, but I wouldn't be sorry to see them go away :-)
Comment 1 Bernhard Rosenkraenzer 2001-03-11 09:24:03 EST
Since the message is coming from an openssl include, there's nothing lynx can 
do about it.

Assigning to openssl.
Comment 2 Tomas Mraz 2005-02-03 03:41:14 EST
You must report compilation warnings to upstream.

Note You need to log in before you can comment on or make changes to this bug.