Bug 31457 - add current page to bookmarks does not work
add current page to bookmarks does not work
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-11 15:10 EST by Gene Czarcinski
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-11 15:30:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2001-03-11 15:10:09 EST
Summary says it all
Comment 1 Jeremy Katz 2001-03-11 15:30:21 EST
Works just fine for me here and has been throughout.  To clarify, you're
clicking on Bookmarks->Add Current Page?  Also, what page specifically are you
seeing problems on or is it a general thing (ie I just added this bug report as
a test)
Comment 2 Christopher Blizzard 2001-06-09 17:50:31 EDT
Works for me.

Note You need to log in before you can comment on or make changes to this bug.