Bug 31471 - xfs does not like fonts from 'ttfonts' package
Summary: xfs does not like fonts from 'ttfonts' package
Status: CLOSED DUPLICATE of bug 22538
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-12 03:43 UTC by Michal Jaegermann
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-14 06:52:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2001-03-12 03:43:38 UTC
'xfs' server from XFree86-4.0.2-12.1 gets a serious indigestion on
attempts to look at TrueType fonts from 'ttfonts' package (RC2).
These are fonts from "macromedia" foundry.  Other TrueType fonts which
I have around do not seem to present any difficulties.

I cannot corelate with this any core files (there are none) or any error
messages with, maybe, a possible exception of "Can't locate module
char-major-81" (???) in /var/log/messages.

I do not know if XFree86-4.0.2-12.1 is relevant here.  I did not try
these "macromedia" fonts earlier.

Comment 1 Will Newton 2001-03-12 18:21:14 UTC
This is bug 22538.

It's been a problem since 4.0.2-1.3 AFAIK.


Comment 2 Bernhard Rosenkraenzer 2001-03-15 13:33:15 UTC

*** This bug has been marked as a duplicate of 22538 ***


Note You need to log in before you can comment on or make changes to this bug.