Bug 31517 - Control Center and DPMS do not get along
Summary: Control Center and DPMS do not get along
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: control-center   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-12 16:45 UTC by Michal Jaegermann
Modified: 2013-04-02 04:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-19 18:37:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2001-03-12 16:45:27 UTC
'control-center' is messing up DPMS values.  With values for standby,
suspend and off set in XF86Config-4 file and DPMS turned on  I see
the following (first control-center settings and second values from
'xset q'; a monitor behaves as xset says).

================

"No Screensaver" and "Use power managment" checked off

DPMS (Energy Star):
  Standby: 600    Suspend: 900    Off: 1800
  DPMS is Enabled

================

"No Screensaver" and "Use power managment" checked on

DPMS (Energy Star):
  Standby: 0    Suspend: 0    Off: 2100
  DPMS is Enabled

(2100 is a sum in seconds of "Start After" and "Shutdown after" = 35
minutes
but Standby and Suspend were zeroed).

================

"Random Screensaver" and "Use power managment" checked off

DPMS (Energy Star):
  Standby: 10    Suspend: 10    Off: 10
  DPMS is Disabled

================

"Random Screensaver" and "Use power managment" checked on

DPMS (Energy Star):
  Standby: 10    Suspend: 10    Off: 10
  DPMS is Disabled

(yes, this is correct, DPMS is still disabled in the later case although
this would be really hard to guess from a control-center display).

  Michal
  michal@harddata.com

Comment 1 Bill Nottingham 2001-05-02 20:37:32 UTC
This should be fixed with the combination of xscreensaver-3.32-1 and
control-center-1.4.0.1-2.

Comment 2 Michal Jaegermann 2001-06-15 05:47:55 UTC
If this bug is RESOLVED then how come that it still present in "Florence"
for Alpha at the end of May?

Comment 3 Trond Eivind Glomsrxd 2001-06-15 11:48:20 UTC
It doesn't work for Intel either..

Comment 4 Bill Nottingham 2001-06-19 20:00:21 UTC
It's marked as resolved in rawhide because that's where the fix was.
It works fine for me with xscreensaver-3.32-2 & control-center-1.4.0.1-3.

Note that this *will* override any settings in the XFree86 config file.


Note You need to log in before you can comment on or make changes to this bug.