Bug 31526 - Can't view order history - get error 500 everytime I try
Summary: Can't view order history - get error 500 everytime I try
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Store   
(Show other bugs)
Version: current
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Eddie Chen
QA Contact: Web Development
URL: http://www.redhat.com/apps/commerce/o...
Whiteboard:
Keywords:
: 31629 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-12 17:51 UTC by Need Real Name
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-12 20:33:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-03-12 17:51:18 UTC
Store account: "wrlc"

Whenever I try to access the order_history page I get an error 500 page with this text:

       You've reached this page because of a technical problem that occurred while executing your last request.
       Our web engineers automatically receive an email alerting them of your difficulty and will address the issue
        promptly. We apologize for any inconvenience! 

       Please enter this problem in Bugzilla if you continue to experience problems.

This has been happening since last week.  I also had trouble completing an order for RedHat 7 last week, but
even though I never got through the end of the process I think the order might have been placed.  So I need to
use the order_history to check!

-Don Gourley

Comment 1 Eddie Chen 2001-03-13 21:09:51 UTC
*** Bug 31629 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.