Bug 31538 - Possibility to get newer autoconf/automake ?
Possibility to get newer autoconf/automake ?
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: autoconf (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-12 13:46 EST by matti aarnio
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-11 16:47:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description matti aarnio 2001-03-12 13:46:43 EST
present FSF published autoconf is rather old, and tools like development
version of openjade seem to need a lot newer versions.
(They are indeed 'debian locked', as all developers appear to use that)
Comment 1 Florian La Roche 2001-06-12 07:46:47 EDT
automake is updated, autoconf will probably stay at the old version for some
more time

Greetings,

Florian La Roche

Note You need to log in before you can comment on or make changes to this bug.