Bug 31571 - "linux rescue" does not work with Wolverine bootnet floppy
"linux rescue" does not work with Wolverine bootnet floppy
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-12 16:55 EST by Ajay Shekhawat
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-14 16:00:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ajay Shekhawat 2001-03-12 16:55:10 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (WinNT; U)


Installed Wolverine on a P-II box. Unfortunately, something got screwed up with "up2date" (another bug there) which
left the system unbootable. I tried booting with the "bootnet" floppy using "linux rescue", but anaconda dies with
"unable to import rescue"


Reproducible: Always
Steps to Reproduce:
1.Boot with bootnet floppy
2.enter "linux rescue" at the syslinux prompt
3.go through the motions of entering IP address, FTP site, etc.
4.Wait for anaconda to fail
Comment 1 Michael Fulbright 2001-03-14 11:23:13 EST
Brent please verify.
Comment 2 Brent Fox 2001-03-14 16:00:22 EST
This works fine in the latest internal trees.  Resolving as rawhide.

Note You need to log in before you can comment on or make changes to this bug.