Bug 31621 - annoyance with the splash screen image
annoyance with the splash screen image
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
7.1
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Ben Levenson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-12 23:21 EST by Seth Vidal
Modified: 2007-03-26 23:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-13 10:27:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gnome core spec file patch (554 bytes, patch)
2001-03-12 23:22 EST, Seth Vidal
no flags Details | Diff
gnome-core-splash.c diff (462 bytes, patch)
2001-03-12 23:22 EST, Seth Vidal
no flags Details | Diff

  None (edit)
Description Seth Vidal 2001-03-12 23:21:32 EST
This is an annoyance with the splash screen - if you want to change it you
have to overwrite the redhat-splash.png in /usr/share/gnome/pixmaps.

so I modified gnome-core-splash.c and the spec file just a little bit to
make it look for a more default name - and a symlink by default.

the patches to gnome-core-splash.c and the spec file will be attached.
Comment 1 Seth Vidal 2001-03-12 23:22:12 EST
Created attachment 12562 [details]
gnome core spec file patch
Comment 2 Seth Vidal 2001-03-12 23:22:53 EST
Created attachment 12563 [details]
gnome-core-splash.c diff
Comment 3 Havoc Pennington 2001-07-05 23:00:28 EDT
Forwarded upstream, see http://bugzilla.gnome.org/show_bug.cgi?id=57151
(closing wontfix since we don't want to patch this in as a Red Hat specific change)

Note You need to log in before you can comment on or make changes to this bug.