Bug 31622 - Mouse cursor in login/passwd box vanishes with gtk 1.2.9
Summary: Mouse cursor in login/passwd box vanishes with gtk 1.2.9
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gdm   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-13 05:01 UTC by Ed McKenzie
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-13 15:27:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed McKenzie 2001-03-13 05:01:32 UTC
I don't know whether it's a gtk or a gdm bug, but the mouse cursor in the
gdm login window disappears when using gdm with gtk 1.2.9. This is true for
the RedHat RPM as well as gtk compiled from vanilla tarball.

Comment 1 Owen Taylor 2001-03-13 16:45:48 UTC
This should be fixed as of gtk+-1.2.9-3. Since it doesn't
look like rawhide.redhat.com has that yet, you can grab
it from 

 http://people.redhat.com/otaylor/tmp/gtk+-1.2.9-3.src.rpm



Note You need to log in before you can comment on or make changes to this bug.