Bug 31629 - Cannot access my store history
Summary: Cannot access my store history
Status: CLOSED DUPLICATE of bug 31526
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Store
Version: current
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Web Development
QA Contact: Web Development
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-13 10:04 UTC by Need Real Name
Modified: 2007-04-18 16:32 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2001-03-13 10:04:13 UTC


Attachments (Terms of Use)

Description Need Real Name 2001-03-13 10:04:04 UTC
Tried to check my account history. cannot get access.

Comment 1 Eddie Chen 2001-03-13 21:09:54 UTC

*** This bug has been marked as a duplicate of 31526 ***


Note You need to log in before you can comment on or make changes to this bug.