Bug 31634 - /etc/rpm/macros.db1 should be marked OK missing
Summary: /etc/rpm/macros.db1 should be marked OK missing
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 34831 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-13 13:18 UTC by Jonathan Kamens
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-13 13:18:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2001-03-13 13:18:26 UTC
This is about rpm-4.0.2-0.38.

The rpm postinstall script removes /etc/rpm/macros.db1.  But then "rpm
--verify rpm" reports that it's missing.  If it's allowed to be missing,
then the rpm spec file should indicate that so rpm --verify doesn't
complain.

Comment 1 Jeff Johnson 2001-03-13 13:25:56 UTC
There's no way to do this at the moment.

Comment 2 Jeff Johnson 2001-04-05 12:55:51 UTC
*** Bug 34831 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.