Bug 31636 - Mailman security and bugfix release
Summary: Mailman security and bugfix release
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: mailman
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL: http://mail.python.org/pipermail/mail...
Whiteboard:
Keywords: Security
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-13 14:14 UTC by Péter, Soós
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2001-05-08 07:29:52 UTC


Attachments (Terms of Use)

Description Péter, Soós 2001-03-13 14:14:54 UTC
There is a security bug and some other bug in mailman so there is
recommended to upgrade to the latest stable bugfix release 2.0.3.
I have uploaded an enhanced rpm version of it to the incoming.redhat.com
wich is closer to FHS and have some build and installation enhancements.* 

From the %changelog

Tue Mar 13 2001 Peter Soos <sp@osb.hu>
- update to version 2.0.3 to fix some security and other problem
- move the variable data to /var/mailman because of the /usr may
  be mounted read-only
- change %{_datadir} to /usr/lib because of there are some architecture
  dependent part in the package (e.g. the cgi scripts)

Comment 1 Nalin Dahyabhai 2001-03-16 00:33:15 UTC
Packages for 2.0.3 are already in the errata pipeline.

Comment 2 Péter, Soós 2001-05-08 07:29:46 UTC
I uploaded the updated mailman 2.0.5 rpm packages to incoming.redhat.com

From the changelog:

* Tue May 08 2001 Peter Soos <sp@osb.hu>
- update to 2.0.5 bugfix release
- better use of rpm macros (e.g. use %{_libdir} instead of redefining datadir



Note You need to log in before you can comment on or make changes to this bug.