Bug 316551 - Unhandled exception after creating lvm configuration
Summary: Unhandled exception after creating lvm configuration
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 8
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-03 09:10 UTC by Sven Lankes
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-05 15:35:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda-Log of the failed setup (19.60 KB, text/plain)
2007-10-03 09:10 UTC, Sven Lankes
no flags Details

Description Sven Lankes 2007-10-03 09:10:15 UTC
Description of problem:

F8T2 anaconda (started from a rescue-cd) shows an unhandled exception
error after configuring lvm.

How reproducible:

Steps to Reproduce:
1. start installation
2. create lvm vg, swap-lv, root-lv
3. choose continue

Actual results:

Dialog-Box showing an unexpected error.

Expected results:

A successful F8T2 install

Additional info:

This is on a samsung Q35-notebook (intel platform, c2d). To actually
get the rescue-cd to boot I had to append noapic acpi=off to the 
kernel commandline.

The 250 GB disk has a 10 GB XP Install on it. I want to install F8T2 
into a LVM-LV that I created using anaconda. After creating the VG and a
LV for swap and one for root anaconda showed an unhandled exception 
dialog.

Comment 1 Sven Lankes 2007-10-03 09:10:15 UTC
Created attachment 214421 [details]
Anaconda-Log of the failed setup

Comment 2 Sven Lankes 2007-10-03 09:28:10 UTC
I just retried the installation. This time instead of creating the lvm-setup
from scratch, I had anaconda create it and I only customized it then. That way
the installations works fine. 

I noticed that I didn't create a non-lvm /boot-Partition in my first try - but
even if that is the reason for the error I'd still say that the but-report is valid.

Comment 3 Jeremy Katz 2007-10-05 15:35:26 UTC
Okay, I see what's going on here.  Fixed in CVS


Note You need to log in before you can comment on or make changes to this bug.