Bug 316861 - pth: epel branch request
pth: epel branch request
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: pth (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Michael Schwendt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-03 09:52 EDT by Rex Dieter
Modified: 2007-12-08 05:34 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-08 05:34:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
kevin: fedora‑cvs+


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2007-10-03 09:52:21 EDT
It looks like Michael isn't interested in maintaining pkgs for epel (per
http://fedoraproject.org/wiki/EPEL/ContributorStatus), so I'd like to request
co-maintainership of pth for epel branches, mostly due to pth being a dep for
several pkgs I'd like to build for epel.
Comment 1 Rex Dieter 2007-10-03 09:54:35 EDT
Michael, is that accurate and are you ok with my (co)maintaining pth for epel?
(If so, I'll move this forward, marking cvs flags, etc...)
Comment 2 Michael Schwendt 2007-10-03 16:35:38 EDT
It's lack of time, not lack of interest.

Go ahead with any steps that may be necessary to "move forward".
You've got my blessing. ;)
Comment 3 Rex Dieter 2007-10-08 08:26:35 EDT
Package Change Request
======================
Package Name: pth
New Branches: EL-4 EL-5
Updated EPEL Owners: rdieter
Comment 4 Kevin Fenzi 2007-10-09 00:35:22 EDT
cvs done.

Note You need to log in before you can comment on or make changes to this bug.