Bug 31765 - RFE: Attachment category addition
Summary: RFE: Attachment category addition
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.8
Hardware: All Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-14 06:02 UTC by R P Herrold
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-14 19:55:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is a sample attachment for sanity reasons. (714 bytes, text/plain)
2001-03-14 19:54 UTC, David Lawrence
no flags Details

Description R P Herrold 2001-03-14 06:02:08 UTC
Anaconda tracebacks and lspci listings have been popular this beta cycle --
how about a pair of checkboxes called "Traceback listing" and "BIOS
strings"

Comment 1 David Lawrence 2001-03-14 16:41:16 UTC
How about if I just add more desciptive text to each of the different types
currently there for example:

[  ]  Plain text ( Installer tracebacks, syslog output, bios messages, kernel
oops, etc)

Comment 2 R P Herrold 2001-03-14 19:06:19 UTC
works for me ...

Comment 3 David Lawrence 2001-03-14 19:54:59 UTC
Created attachment 12662 [details]
This is a sample attachment for sanity reasons.

Comment 4 David Lawrence 2001-03-14 19:55:32 UTC
Ok. This has now been changed. Please reopen if not satisfactory.


Note You need to log in before you can comment on or make changes to this bug.