Bug 31766 - boot.img and bootnet.img die at
Summary: boot.img and bootnet.img die at
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: syslinux   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-14 06:29 UTC by Dave Miller
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-14 06:29:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dave Miller 2001-03-14 06:29:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (WinNT; U)


All attempts to boot with a kicker floppy die at the message: "Checking if this processor honours the WP bit even in supervisor mode."  This 
was not a problem with "Fisher" (install died due to anaconda bug).  cat of /proc/cpuinfo under Red Hat 6.2:

processor       : 0
vendor_id       : AuthenticAMD
cpu family      : 4
model           : 14
model name      : Am5x86-WT
stepping        : 4
fdiv_bug        : no
hlt_bug         : no
sep_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 1
wp              : yes
flags           : fpu
bogomips        : 66.56


Reproducible: Always
Steps to Reproduce:
1.Try to boot from boot.img or bootnet.img.
	

Actual Results:  System hangs with keyboard locked.  

Expected Results:  System should have continued to boot and brought up install screens.

None

Comment 1 Bill Nottingham 2001-03-14 16:22:47 UTC
This is fixed in the current rawhide kernel.


Note You need to log in before you can comment on or make changes to this bug.