Bug 31770 - dependency on qt 2.3 not included in rpm
Summary: dependency on qt 2.3 not included in rpm
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdelibs   
(Show other bugs)
Version: 1.0
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-14 11:38 UTC by Dries Verachtert
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-14 11:38:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dries Verachtert 2001-03-14 11:38:24 UTC
Hello,

I just upgraded the the kde* packages of rawhide. Upgrading qt from 2.2.x
to 2.3 was also necessary because the library libkdecore had an unresolved
symbol to some new function in 2.3.  While upgrading, rpm didn't complain
that i wasn't also upgrading qt.  So.. i guess this dependency has to be
added to the rpm?

Cya,
Dries

Comment 1 Bernhard Rosenkraenzer 2001-03-16 11:22:57 UTC
Added in 2.1-10



Note You need to log in before you can comment on or make changes to this bug.