Bug 3178 - relaying problem due to IDENT string ?
Summary: relaying problem due to IDENT string ?
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sendmail (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-31 16:32 UTC by rab
Modified: 2015-01-07 23:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-31 21:51:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description rab 1999-05-31 16:32:43 UTC
Hi. I just installed a fresh RH 6.0, and I can't send mail
due to relaying restrictions. Although /etc/mail/access
has localhost etc in it., looking through the logs, I see
that the relay request is for "relay=IDENT:rab@localhost"

I suppose it is the IDENT which causes the problem, since
localhost is certainly in the access file.

Adding "127.0.0.1" to /etc/mail/access and running makemap
solves the problem.

Comment 1 Jeff Johnson 1999-08-31 21:51:59 UTC
Added 127.0.0.1 to /etc/mail/access in sendmail-8.9.3-14.


Note You need to log in before you can comment on or make changes to this bug.