Bug 31791 - Move to screensaver control panel that comes with xscreensaver
Summary: Move to screensaver control panel that comes with xscreensaver
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: control-center   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-14 18:45 UTC by Ed McKenzie
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-11 21:26:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed McKenzie 2001-03-14 18:45:46 UTC
The gears screensaver preview creates a new window instead of previewing
inside the Control Center. Happens on accelerated DRM as well as in
software across VNC.

Comment 1 Owen Taylor 2001-08-10 16:31:43 UTC
Seems to be fixed in 3.33

Comment 2 Owen Taylor 2001-08-10 16:32:54 UTC
Or not. Seems to only sometimes appear in a separate window - possibly
depending on the video card.


Comment 3 Havoc Pennington 2002-01-10 17:11:55 UTC
Hopefully we can move to jwz's control panel for xscreensaver, and get rid of 
the old one.

Comment 4 Havoc Pennington 2002-02-25 17:37:17 UTC
Decided to defer this until the move to GNOME 2 and/or Jamie's new capplet fixes it.


Note You need to log in before you can comment on or make changes to this bug.