Bug 318131 - "Next" target should get accesskey="n"
"Next" target should get accesskey="n"
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Query/Bug List (Show other bugs)
2.18
All Linux
low Severity low (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-04 08:14 EDT by Matěj Cepl
Modified: 2013-06-23 22:48 EDT (History)
0 users

See Also:
Fixed In Version: as of 2007-11-01
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-31 17:22:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
mentioned greasemonkey script (2.62 KB, text/plain)
2007-10-04 08:14 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Matěj Cepl 2007-10-04 08:14:38 EDT
Description of problem:
When going through a long list of bugs one-by-one (happens quite often
unfortunately), I had to click with mouse on Next link. Therefore I have create
Greasemonkey script to add accesskey="n" to the link (see attached) so that I
can use just keyboard to move between the bugs (N is conveniently assigned to
any accesskey). I don't have to preach you about advantages of keyboard over
mousing, right? (in case I do see of course
http://www.oreilly.com/news/zenclavier_1299.html ).

How reproducible:
100%
Comment 1 Matěj Cepl 2007-10-04 08:14:38 EDT
Created attachment 215701 [details]
mentioned greasemonkey script
Comment 3 Matěj Cepl 2007-10-31 17:22:24 EDT
Looks perfect. Is CURRENTRELEASE the right resolution?
Comment 4 David Lawrence 2007-10-31 22:38:38 EDT
Usually I put just 2.18 but the date works as well.

Dave
Comment 5 Matěj Cepl 2008-09-19 10:45:39 EDT
If somebody hits this bug -- accesskey hack is not needed anymore, because bugzilla 3.2 support <link rel="..."> tags and with extension https://addons.mozilla.org/en-US/firefox/addon/2933 you can use them with keyboard.

Note You need to log in before you can comment on or make changes to this bug.