Bug 318151 - [hts-5.1.1][video][i386][RHEL5.1] - Video Testing is FAIL
[hts-5.1.1][video][i386][RHEL5.1] - Video Testing is FAIL
Status: CLOSED DUPLICATE of bug 316581
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5
i386 Linux
low Severity low
: ---
: ---
Assigned To: Greg Nichols
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-04 08:28 EDT by Satyabrata Maitra
Modified: 2008-07-16 17:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-05 14:11:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
i386-RHEL5.1-hts-5.1.1-video-testing files. (430.00 KB, application/x-tar)
2007-10-04 08:28 EDT, Satyabrata Maitra
no flags Details

  None (edit)
Description Satyabrata Maitra 2007-10-04 08:28:44 EDT
Description of problem:
When tested for video in RHEL5.1-Server with hts-5.1.1, the test is FAILED. As
per the output.log, its failed for Video Card Failure.
all the necessary files attached with this bug.

Version-Release number of selected component (if applicable):
hts-5.1.1
Tree Used : RHEL5.1-Server-20070927.0
The same bug for EL4-U6 has been filed, Bug #317881.

How reproducible:
Tried once only, and reproduced.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
It is FAIL

Expected results:
It should PASS

Additional info:
Comment 1 Satyabrata Maitra 2007-10-04 08:28:44 EDT
Created attachment 215721 [details]
i386-RHEL5.1-hts-5.1.1-video-testing files.
Comment 2 Greg Nichols 2007-10-04 10:09:47 EDT
The error is a failed xstatus command:

FreeFontPath: FPE "unix/:7100" refcount is 2, should be 1; fixing.

FAILED xstatus command
Video test on device video-card FAILED
...finished running ./video.py, exit code=1
Comment 3 Greg Nichols 2007-10-05 14:11:23 EDT

*** This bug has been marked as a duplicate of 316581 ***

Note You need to log in before you can comment on or make changes to this bug.