Bug 31841 - if u lock keyboard on to a editor window and then lock your screen, then u cannot enter your password in the login window to unlock your session
Summary: if u lock keyboard on to a editor window and then lock your screen, then u ca...
Status: CLOSED DUPLICATE of bug 31842
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tcltk   
(Show other bugs)
Version: 6.2
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Jens Petersen
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-15 10:33 UTC by K.Pavan Kumar
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-15 10:33:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description K.Pavan Kumar 2001-03-15 10:33:43 UTC
hi,

maybe this bug is not so important. It occurred in vain. I am using an 
Intel P-III processor with 128MB ram. I am using Redhat linux 6.22

the bug is as follows. I am an embedded systems programmer. While testing 
my bluetooth protocol stack, i usually tend to lock my session and go for 
a break. I came across the "lock keyboard" feature - by clicking the right 
mouse button on the terminal window in the X session. That way i locked 
the keyboard to one of the the terminal window. Then i locked my 
workstation.. i had also enabled the screen saver. after locking..i saw a 
2 line message on the screen ..it appeared..something 
like...SCRNsvr...keyboard already locked or something like that...

and then later when i tried to unlock the session ... the login window 
didnot let me enter the password or type any character.

the only thing i could do was to restart my system.

I apologize if this bug has already been reported or fixed.

thanks and regards

K.Pavan Kumar

Comment 1 K.Pavan Kumar 2001-03-16 05:26:31 UTC

*** This bug has been marked as a duplicate of 31842 ***


Note You need to log in before you can comment on or make changes to this bug.