Bug 31918 - when receiving faxes line is dropped due to
when receiving faxes line is dropped due to
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: mgetty (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-15 18:29 EST by Akira
Modified: 2015-03-04 20:09 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-20 05:29:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Akira 2001-03-15 18:29:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.18 i586)


When receiving faxes line is dropped due to "disk space & file not found" 
error messages. In my case  / has 7,5 Gb and /var  13 Gb FREE. the mgetty
version we' re using is rawhide 1.1.24-3  since 1.1.22-1.6.x doesn' t work
at all.
See mgetty.log.ttySx below.


Reproducible: Always
Steps to Reproduce:
1. start the computer (mgetty is in inittab)
2. fax something to the machine
3. that' s it
	

Actual Results:  the same

Expected Results:  the same

--
03/15 22:58:23 yS1  mgetty: experimental test release 1.1.24-Jan07
03/15 22:58:23 yS1  check for lockfiles
03/15 22:58:23 yS1  locking the line
03/15 22:58:24 yS1  lowering DTR to reset Modem
03/15 22:58:24 yS1  send: AT&F[0d]
03/15 22:58:24 yS1  waiting for ``OK'' ** found **
03/15 22:58:24 yS1  mdm_send: 'AT+FCLASS=2' -> OK
03/15 22:58:25 yS1  mdm_send: 'AT+FCLASS=0' -> OK
03/15 22:58:25 yS1  mdm_send: 'AT+FAA=1;+FCR=1' -> OK
03/15 22:58:25 yS1  mdm_send: 'AT+FBOR=0' -> OK
03/15 22:58:25 yS1  mdm_send: 'AT+FLID="01 02 3456789"' -> OK
03/15 22:58:25 yS1  mdm_send: 'AT+FDCC=1,5,0,2,0,0,0,0' -> OK
03/15 22:58:26 yS1  waiting...
03/15 23:02:03 yS1  wfr: waiting for ``RING''
03/15 23:02:03 yS1  send: ATA[0d]
03/15 23:02:03 yS1  waiting for ``CONNECT''
03/15 23:02:12 yS1  found action string: ``FAX''
03/15 23:02:12 yS1  start fax receiver...
03/15 23:02:12 yS1  fax_wait_for(OK)
03/15 23:02:14 yS1  fax_id: '+FTSI:"       SOME_CALLER"'
03/15 23:02:14 yS1  transmission par.: '+FDCS:1,5,0,2,0,0,0,0'** found **
03/15 23:02:16 yS1  fax_get_pages: not enough disk space in
'/var/spool/fax/incoming'
03/15 23:02:16 yS1  fax_get_pages: not enough disk space in '/tmp'
03/15 23:02:16 yS1  fax_send: 'AT+FDR'
03/15 23:02:16 yS1  fax_wait_for(CONNECT)
03/15 23:02:18 yS1  transmission par.: '+FDCS:1,5,0,2,0,0,0,0'** found **
03/15 23:02:19 yS1  Not enough space on /tmp for fax reception - dropping
line: No such file or directory
03/15 23:02:19 ##### fax dev=ttyS1, pid=435, caller='none', name='', id='
01-02-3456789', +FHNG=-01, pages=1/0, time=00:00:16
03/15 23:02:21 yS1 mdm_send:'ATH0' 03/15 23:02:31 yS1 Warning: got alarm
signal! -> OK
Comment 1 Nalin Dahyabhai 2001-04-20 11:23:36 EDT
This was fixed in 1.1.25, going out as an errata shortly.

Note You need to log in before you can comment on or make changes to this bug.