Bug 31979 - Installer Machine Lockups Present
Summary: Installer Machine Lockups Present
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-16 13:47 UTC by Daniel Powell
Modified: 2007-03-27 03:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-30 02:18:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Powell 2001-03-16 13:47:15 UTC
X installer and Text Installer lock every time I choose custom install. 
Right past the mouse selection comes the installation type. Click Custom, 
and it locks several seconds after i hit next.

Reproducible: Always
Steps to Reproduce:
1. Boot from RC2 CDROM
2. click through to the installation type
3. Choose Custom
4. Hit next


VT4 alt-sysreq-p gives me this shortly prior to failure.

EIP: 0010:[<c010715b>] CPU: 0 EFLAGS 00000246
EAX: 00000000 EBX: c0240000 ECX: 00000032 EDX: 00000019
ESI: c0107138 EDI: c0240000 EBP: ffffe000 DS: 0018 ES: 0010
CR0: 0005003b CR2: 404a04a4 CR3: 0ffdc000 CR4: 00000290
Call Trace [<c01071c2>] [<c0105000>] [<c0100191>]
<6>SysRq: Show Regs
<4>
<4>EIP: 0010:[<c010715b>] CPU: 0 EFLAGS 00000246
<4>EAX: 00000000 EBX: c0240000 ECX: 00000032 EDX: 00000019
<4>ESI: c0107138 EDI: c0240000 EBP: ffffe000 DS: 0018 ES: 0010
<4>CR0: 0005003b CR2: 404a04a4 CR3: 0ffdc000 CR4: 00000290
<4>Call Trace [<c01071c2>] [<c0105000>] [<c0100191>]

Comment 1 Michael Fulbright 2001-03-16 14:19:06 UTC
What kind of hardware do you have?

Did all the previous betas work on this hardware?

Thanks!

Comment 2 Daniel Powell 2001-03-16 16:25:29 UTC
Hardware
http://bugzilla.redhat.com/newbeta/betahardware.cgi?action=form&id=27

Abit BP6, dual Celeron 400.... etc etc etc... 
all previous betas up till RC1 worked fine....

Look at https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=29591
for more info regarding this bug... they are pretty much the same... 
but different RCs.

I havent been able to install since Florence Beta3.

this machine has been known to run versions of redhat from 6.1 - 7.1B3
as well as win2k and 98


Comment 3 Michael Fulbright 2001-03-20 05:11:25 UTC
Passing to an engineer to investigate.

Comment 4 Daniel Powell 2001-03-30 01:02:36 UTC
QA0327 installed, no lockup

Comment 5 Matt Wilson 2001-03-30 02:18:50 UTC
good, closing.



Note You need to log in before you can comment on or make changes to this bug.