Bug 319861 - Fedora 8 Test 3 - squashfs.iso not found.
Fedora 8 Test 3 - squashfs.iso not found.
Status: CLOSED DUPLICATE of bug 319421
Product: Fedora
Classification: Fedora
Component: livecd-tools (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-05 04:03 EDT by my_linux
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-05 10:00:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description my_linux 2007-10-05 04:03:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)

Description of problem:
I have tried to create a bootable USB stick based on the information at: http://fedoraproject.org/wiki/FedoraLiveCD/LiveCDHowTo

Unfortunately each time I try to follow the procedure for a Fedora 8 Test 3 ISO I get a squashfs.iso related error and the process ends.

This is a Fedora 8 Test 3 issue unfortunately that is not available on the system as yet, I will change as soon as possible.

Previously I was able to create a Test 2 x86_64 USB stick on an Fedora 7 x86 system.

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. Attempt to create bootable USB stick - always
2.
3.

Actual Results:


Expected Results:


Additional info:
Comment 1 Jeremy Katz 2007-10-05 10:00:50 EDT

*** This bug has been marked as a duplicate of 319421 ***

Note You need to log in before you can comment on or make changes to this bug.