Bug 32003 - Patch to fix fileutils-4.0.36-3 compiling on GLIBC 2.2
Summary: Patch to fix fileutils-4.0.36-3 compiling on GLIBC 2.2
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: fileutils   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-16 18:21 UTC by dan
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-16 18:24:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to fix compiling fileutils-4.0.36 on GLIBC 2.2 (653 bytes, patch)
2001-03-16 18:24 UTC, dan
no flags Details | Diff

Description dan 2001-03-16 18:21:53 UTC
fileutils-4.0.36-3 doesn't compile with GLIBC 2.2 due to incorrect use of
S_TYPEISSHM macro in src/dd.c . Attached patch fixes that problem.

Comment 1 dan 2001-03-16 18:24:41 UTC
Created attachment 12805 [details]
patch to fix compiling fileutils-4.0.36 on GLIBC 2.2

Comment 2 Bernhard Rosenkraenzer 2001-05-17 21:06:51 UTC
This was fixed a while before the 7.1 release.



Note You need to log in before you can comment on or make changes to this bug.