Bug 320061 - TUI mode has broken screen layout
Summary: TUI mode has broken screen layout
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gdb   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
Assignee: Jan Kratochvil
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-05 13:12 UTC by Jan Kratochvil
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: gdb-6.6-32.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-10 19:31:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jan Kratochvil 2007-10-05 13:12:11 UTC
Description of problem:
Fullscreen mangles the fullscreen layout now

Version-Release number of selected component (if applicable):
gdb-6.6-30.fc8.x86_64
ncurses-5.6-9.20070812.fc8.x86_64

How reproducible:
Always.

Steps to Reproduce:
1. gdb ./file
2. CTRL-X a
3. start

Actual results:
The screen window is mangled, readline completion does not work.

Expected results:
Screen window has correct borders, readline completion works.

Additional info:
Reported by stransky-at-redhat.com.

Comment 1 Jan Kratochvil 2007-10-10 19:31:17 UTC
Fixed in Rawhide:
* Mon Oct  8 2007 Jan Kratochvil <jan.kratochvil@redhat.com> - 6.6-32
- Fix a TUI visual corruption due to the build-id warnings (BZ 320061).



Note You need to log in before you can comment on or make changes to this bug.