Bug 320161 - RFE: sip-4.7.1
RFE: sip-4.7.1
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: sip (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks: 320171
  Show dependency treegraph
 
Reported: 2007-10-05 10:08 EDT by Rex Dieter
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-23 05:13:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2007-10-05 10:08:40 EDT
Folks asking for PyQt4-4.3.x
http://www.riverbankcomputing.com/pipermail/pyqt/2007-October/017348.html

but that requires sip-4.7.1

Any thoughts on comaint?  My requests are still "Awaiting Review"
https://admin.fedoraproject.org/pkgdb/packages/name/sip
https://admin.fedoraproject.org/pkgdb/packages/name/PyQt
Comment 1 Ngo Than 2007-10-23 05:13:40 EDT
fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.