Bug 32085 - Dell Power App 120 - ntsysv returns segmentation fault
Summary: Dell Power App 120 - ntsysv returns segmentation fault
Status: CLOSED DUPLICATE of bug 32084
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tksysv (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Helge Deller
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-17 16:09 UTC by George Allen/Allen Tunnell Corporation
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-17 16:09:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description George Allen/Allen Tunnell Corporation 2001-03-17 16:09:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)


On the Dell Power App 120 with Red Hat Linux 7.0 factory installed, ntsysv 
returns "segmentation fault".

Reproducible: Always
Steps to Reproduce:
1.login as root
2.ntsysv (enter)
3.
	

Actual Results:  segmentation fault

Expected Results:  data as prescribed by the command

Comment 1 Bill Nottingham 2001-03-18 01:38:03 UTC

*** This bug has been marked as a duplicate of 32084 ***


Note You need to log in before you can comment on or make changes to this bug.