Bug 321541 - install problems on Dell Inspiron 530
install problems on Dell Inspiron 530
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
8
i686 Linux
low Severity medium
: ---
: ---
Assigned To: David Lawrence
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-06 15:08 EDT by David L.
Modified: 2013-01-09 23:26 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-08 23:55:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David L. 2007-10-06 15:08:26 EDT
Description of problem:
Installation problems on Dell Inspiron 530.  Hangs for long
time on "loading ata_piix" unless pollirq is added to boot
line.

Version-Release number of selected component (if applicable):


How reproducible:
Every time I assume (only tried once on f8t3, tried multiple times on f7).

Steps to Reproduce:
1. Boot to f8t3 USB stick (probably with CD too, but didn't try on f8t3)
2. configure "askmethod"
3. attempt to install
  
Actual results:
Hangs at "loading ata_piix"

Expected results:
Doesn't hang

Additional info:
I reported this problem in a message on the fedora list with f7.
I added pollirq and continued with the install.  My description of the
problem on the mailing list is archived here:
http://linux.derkeiler.com/Mailing-Lists/Fedora/2007-09/msg03816.html
Comment 1 David L. 2007-10-06 15:14:00 EDT
Sorry I originally assigned this to i18... I pressed i looking for "install"
and it must have select i18.  Then when I didn't find install, I assumed no
component was selected.  I just re-assigned it to general.  Sorry.
Comment 2 David L. 2007-11-09 17:33:03 EST
The problem is worse with f8 than it was with f8t3.  The workaround of adding
irqpoll no longer helps.
Comment 3 Bug Zapper 2008-11-26 02:55:31 EST
This message is a reminder that Fedora 8 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 8.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '8'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 8's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 8 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Bug Zapper 2009-01-08 23:55:46 EST
Fedora 8 changed to end-of-life (EOL) status on 2009-01-07. Fedora 8 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.
Comment 5 David 2009-02-05 12:12:41 EST
As far as this bug was concerned, Fedora 8 was never maintained.  This kind of attention to bug reports doesn't give one much motivation to try test releases and file bug reports.  I'm not sure if this bug still exists because I changed BIOS options as a workaround.  The fact that Fedora developers didn't respond to this bug that prevented Fedora installation on the only consumer desktop shipped by any major manufacturer is a testament to why Dell ships Ubuntu.  I'm still a Fedora user and will start testing F11 today, but this is the last time if my bug reports receive similar attention.

Note You need to log in before you can comment on or make changes to this bug.