Bug 321861 - fonts-japanese obsoleted?
Summary: fonts-japanese obsoleted?
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: fonts-japanese
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-07 07:40 UTC by Florian La Roche
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2007-10-08 05:40:58 UTC


Attachments (Terms of Use)

Description Florian La Roche 2007-10-07 07:40:21 UTC
Description of problem:

Seems fonts-japanese is obsoleted by the current jisksp16-1990-fonts rpm.
Should it be removed from Fedora-devel?

regards,

Florian La Roche



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Akira TAGOH 2007-10-08 05:00:35 UTC
No Obsoletes tags in jisksp16-1990-fonts.spec, but Conflicts with the specific
version, because it was included in fonts-japanese before and split off at this
time.

Comment 2 Florian La Roche 2007-10-08 05:40:58 UTC
Seems the -devel tree is now ok, so I am closing this.

Thanks a lot,

Florian La Roche



Note You need to log in before you can comment on or make changes to this bug.