Bug 321881 - Missing dependency
Missing dependency
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: libopensync (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-07 04:46 EDT by Răzvan Sandu
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-07 07:32:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Răzvan Sandu 2007-10-07 04:46:27 EDT
Description of problem:

As of October 07, 2007, after Fedora 7.93 release, libopensync-plugin-sunbird
misses a dependency to neon.


Version-Release number of selected component (if applicable):


How reproducible:
Always.

Steps to Reproduce:
1. Install F7+updates and libopensync-plugin-sunbird.
2. Enable development repo.
3. Try to upgrade F7 to the latest development release via yum.
  
Actual results:
The upgrade fails because a missing dependency in libopensync-plugin-surbird to
neon.

Expected results:
The upgrade should perform smoothly.

Additional info:
Comment 1 Andreas Bierfert 2007-10-07 07:32:30 EDT
There is no fedora package for libopensync-plugin-sunbird. Please uninstall this
plugin or submit this bug to the publisher if this package.

Note You need to log in before you can comment on or make changes to this bug.